jueves, 3 de enero de 2008

Desinstalar AVG en un win98/Me

Bien bien... Otro dolorcito de cabeza se presenta a la hora de desinstalar antivirus... Para quienes hayan seguido los pasos de este blog, recordaran en episodios anteriores que ya tuve un conflicto (por cierto fue el inicio del blog), con un maldito Panda Antivirus que al desinstalarlo fue un caos, la computadora fue lentisima y muchas mas cosas (leer el primer post, ahi encontraran la aventura de como desinstalar el panda antivirus definitivamente sin problemas)....

Pues bien, ahora se me presento un problema y no deja de dar vueltas en mi cabeza mi archireconocida frase "el camino a la perfeccion solo genera mas problemas por resolver", esa frase siempre la he dicho y curiosamente siempre se cumple, es como la ley de murlphy pero remix como "ley de gomez"...

La historia:

Un cliente me trajo una PC antiguisima, un procesador Intel a 233Mhz, 64Mb de memoria y un disco duro de 3.20 GB, la mision era rescatarla del olvido e instalarla dejandola lista para acceso a internet con prodigy infinitum via cable UTP... Pues bien, le di un formato de bajo nivel al disco duro para no tener conflictos, luego con fdisk cree la particion nuevecita FAT32, di formato completo desde linea de comandos con format c:/u , instale el windows 98, el office 2000 premium, el internet explorer 6 y hasta me dio para instalar el Windows media 9... Hasta este punto todo iba genial, todos los controladores listos, la maquina corria a buena velocidad... pero ahi vamos... el camino a la perfeccion solo genera mas problemas por resolver... se me ocurrio instalar el AVG Free... si, proteccion antivirus, no fuera a ser que se tronara el win98 (si ya de por si truena con sus pantallitas azules)... pues bien, una vez instalado el problema empezo desde el primer reinicio... Debo destacar que jamas habia instalado AVG en un equipo con win98, de ahi que me sorprendiera que al inicio se lanza una aplicacion en modo linea de comando para analizar los archivos, esto genera que el inicio de la PC aumentara en cerca de 1 minuto el tiempo de arranque, pero ahi no termina el asunto, el tiempo de arranque durante el logo de windows tambien se incremento como en 25 segundos mas, pero aun hay mas, una vez pasada la ventanita para cargar el resident shield (o algo asi como el agente en tiempo real que busca virus en el sistema) demora cerca de 35 segundos... un tiempo total de arranque como de 5 minutos :S G-LOOOOOW ya ni virus vista, digo windows vista!!!

ahhhh pero eso no es todo, no solo afecta el arranque del sistema, si no que afecta tambien al OFFICE!!!!, el bendito office cada vez que se lanza una aplicacion de la suite (es decir, cuando abres WORD, EXCEL, POWER POINT, etc) este se torna lentisimo, dado que manda a llamar la ejecucion del antivirus para verificar si existen detalles por resolver... Conclusion, tarda como 1 minuto en abrir el mugre Word o el excel, etc.

En fin, me di cuenta de mi error (jejejejej bastante tarde por cierto) e intente desinstalar el AVG Free (jajaja pobre iluso).... Resulta ser que hay un bug en el unistaller de AVG Free que impide desinstalarlo cuando este se ha cargado en el sistema, al momento de hacer el backup de uno de los archivos truena la desinstalada...

Buscando por algo asi de 20 minutos en internet como desinstalar esa mugre, encontre unos pasos que me resultaron y que ahora pongo aqui para quien tenga problemas:

Desinstalar AVG Free de Windows 98:

1.- Abrir el archivo autoexec.bat con un block de notas (esto se puede hacer muy simple, das inicio, luego ejecutar, colocas en la caja de texto: notepad C:\autoexec.bat y das enter)

2.- Eliminar la linea correspondiente al bootup de AVG (esto elimina el programa en linea de comandos que busca virus en el momento del arranque del sistema)

3.- Despues de el paso anterior REINICIAS la PC, notaras que ya no aparece el programa de busqueda de virus inicial en linea de comandos.

4.- Una vez iniciado el sistema nuevamente, entras al msconfig y eliminas de la pestaña INICIO todo lo que tenga que ver con AVG (para entrar al msconfig dar inicio, luego ejecutar, colocas en la caja de texto: msconfig y das enter)

5.- Despues del paso anterior REINICIAS la PC, notaras que el resident shield ya no se carga en el sistema.

6.- Una vez iniciado el sistema nuevamente, entras al panel de control, te vas a agregar quitar programas y ahora si, DESINSTLA EL MALDITO AVG Free...

Con esto tu sistema regresa a la normalidad... prefiero quedarme sin antivirus para ganarle un poco de velocidad a este sistema... ojala a alguien le sirva esta informacion, saludos!!!

3 comentarios:

guiligan1981 dijo...

hola yo hace un tiempo tuve un problema parecido, a un orfanato le regalaron unas computadoras que eran Pentium I con 64 Mb en RAM disco duro de 2 Gb, bueno las personas que estan a cargo que querian internet en todas , asi que les instale Win2000 sp4 office 2000(portable) messenger 7.0(portable) y el antivirus fue Nod 32 pero no funciono asi que probe el Avast 4.7 (gratuito y solo hay que registrarse cada año) y solucionado el tiempo de carga es aceptable, y las maquinas funcionan a la perfeccion con internet solo hay aplicaciones como el flash player que resienten la velocidad de procesamiento, por cierto dicen que con el Deep Freeze es posible conservar las instalaciones limpias de virus pero hasta ahora no lo he probado. Saludos desde Puebla.

ingegomez dijo...

En efecto, el deep freeze es una buena opcion, el unico inconveniente es que dependiendo de las restricciones puedes hasta perder todo lo que hayas modificado en un dia de trabajo con reiniciar, se tiene que cuidar muy bien toda la configuracion antes de sentarse a hacer algo que al siguiente reinicio lamentes su inexistencia. Saludos y gracias por comentar.

Anónimo dijo...

hola. tengo un gran problema al igual que tu .instale la mugre del AVG pero me puso muy lenta la maquina. me baje la version free. y ahora no puedo desinstalarlo, ya probe de todo , yo tengo el win XP . y no c cual es el problems no puedo desinstalarlo ayudenme porfavor. ya que quiero instalar otro antivirus y me sale un mensaje "CRC failed in basic\avgnt.exe
The file "???" header is corrupt" y por el momento mi maquina esta vulnerable.